Перейти к содержимому


Фотография

КЕ-jetronic статья (что и как работает, диагностика и ремонт


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 728

#41 ОФФЛАЙН   Hasan

Hasan

    Мерсоактивист

  • Пользователи
  • PipPipPip
  • Cообщений: 322
  • Город:Казахстан, Алматы

Отправлено 31 Август 2005 - 11:44

Yura выкладывай выдержки и вообще все что есть, думаю многим здесь это будет полезно :D



#42 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 04 Сентябрь 2005 - 23:03

опять сегодня занимался сексуальным действием с этой напастью всех времен и народов...
глюк последнего времени-на хх,да и при движении машина пропускает как-бы искру,подгазовывает. обороты хх на 1300 стоят.
я уже все промыл вроде,прочистил.посмотрел работает ли
датчик положения дроссельной путём замера сопротивления на его контактах. все клёва типа, а толку хрен. причем до прогрева градусов до 60 двигло почти ваще не колбасит и все неплохо.
и вот решил замерить напругу на этом самом датчике.
и о маленькое открытие-при полностью отпущеном газе нефига нету 0
на дпдз. чуть-чуть, а не ноль. перемеряю сопротивление на дпдз. 0...
тихо фигею...
потом смарю на разъём-а он собака подзасран...
мою его вд-40. цепляю взад. напруга 0 стала.
и прикиньте (что это за мозг такой мать его так)
никаких провалов все идеально пашет, тока обороты в районе 1000.
на автомате ведь этот додосовский выродок ставить хх должен.
откуда он инфу берёт об оборотах. гдё искать ентот датчик?
ПАМАЖИТЕ ПОБЕДИТЬ ГАДИНУ!!!!!!!



#43 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 05 Сентябрь 2005 - 22:29

покрутил измеритель потенции. установил 800 оборотов. при все тех же
0,7 Вольт.вроде бы быть щастью, АН НЕТ. фигня аналогичная номеру 5 на фотоинструкции к ке-джету не всегда замыкается пролетая под роликом. в итоге обороты под 1500 на хх. когда замкнешь опять 800. надо как-тот победить это. потом можно будет хоть на реле перенапряжений думать.

 

на эгрд (меряю напругу ,а не ток) 0,19 Вольт ( при вращении винта регулировки со нефига не меняется). попробую померять ток на нём.

 

на диагностической колодке ( между 2 и 3 контактом) 11 вольт ( при 13,5 на акб).
на старте 3,6-3,7 вольт.
только после прогазовки 6,7-7,5 вольт.
что это за ошибка может быть?
почитал-сам нашёл-

 


10% - неисправность концевика ДЗ в положении “ДЗ закрыта”. Код возникает при отпущенной педали газа (ДЗ закрыта). Выдается только при исправности и замкнутости концевика ПХХ – это особенность, что при закрытой ДЗ блок имеет два сигнала – один от сборки на оси ДЗ, а другой от микрика ПХХ, который мы видим при снятии сборки воздушного фильтра.
Итак при включении зажигания индицируется код 10%, а при небольшом нажатии на газ (размыкание концевика ПХХ), код пропадает.

 

точно. как газанёшь.по возвращении 7,6 вольта, потом опять 11

 


что делать кроме вышеперечисленного не знаю. форсунки тестил. брызгают одинаково почти. все пылят,никто не струит.никто не капает.
все вроде почти идеально. только эти порпрыгивания на хх оборотов добивают капитально.



#44 ОФФЛАЙН   Nikk

Nikk

    Мерсовод

  • Пользователи
  • PipPip
  • Cообщений: 81
  • Город:г.Москва

Отправлено 06 Сентябрь 2005 - 02:21

Было что-то похожее.Решилось заменой прокладки впускного коллектора.Правда на 102 движке.



#45 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 06 Сентябрь 2005 - 16:37

у меня двигло не трусит ни капли.
тяга охренеть. тока под концевика ролик тяга подныривает и ошибка выдаётсяч о несоответствии показаний двух датчиков.



#46 ОФФЛАЙН   Nikk

Nikk

    Мерсовод

  • Пользователи
  • PipPip
  • Cообщений: 81
  • Город:г.Москва

Отправлено 06 Сентябрь 2005 - 18:23

А холостые,прыгают иногда до 1300-2100 +-.А потом встают в норму.Может появляться при торможении (не всегда). Двигатель при этом работает нормально.Но периодически появляется эта бяка.



#47 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 07 Сентябрь 2005 - 09:36

я останавливаюсь ставлю в паркинг автомат. а они прыгать могут до 1300-2000. при этом выхожу. открываю капот замыкаю концеывик перехода на хх и обороты падают на нормальные.



#48 ОФФЛАЙН   Nikk

Nikk

    Мерсовод

  • Пользователи
  • PipPip
  • Cообщений: 81
  • Город:г.Москва

Отправлено 07 Сентябрь 2005 - 20:34

В режиме холостого хода важно правильные положения выключателей дроссельной заслонки и концевика ХХ.



#49 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 07 Сентябрь 2005 - 21:13

дык вот у меня пролетает под концевик чёртова хреновина через раз.
надо седлать с осью ее что то ,а то люфт создаёт такое вот явление неприятное. а так тачка просто озверела



#50 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 08 Сентябрь 2005 - 17:45

УРАААААААААААААААААААА!!!!!!!!!
Тесть завальцевал ось получше...
Теперь ничего никуда не прыгает.
Только осталось небольшое подгазовывание на хх.
При этом обороты не меняются.
Наверное чуть-чуть со подстроить надо.
Даст ист фантастиш!!!!!!



#51 ОФФЛАЙН   Nikk

Nikk

    Мерсовод

  • Пользователи
  • PipPip
  • Cообщений: 81
  • Город:г.Москва

Отправлено 10 Сентябрь 2005 - 21:29

Поздравляю.Кто ищет тот найдет.



#52 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 11 Сентябрь 2005 - 13:38

следущий вопрос. все вроде клёва по работе, но лямбда-ибо при выключенной ей все ок, выдаёт эбу сигнал а он 10 ма ток прибавляет на эгрд. думаю не может лди это быть связано с засиранием катализатора, вследствие чего такие вот ерунды получаются. проверить никак низя.
только выкинув этого самого катализатора.



#53 ОФФЛАЙН   Misha190E

Misha190E

    Легенда форума

  • Мерсоводы
  • PipPipPipPipPipPip
  • Cообщений: 13 560
  • Город:Москва, ЮЗАО
  • Автомобиль:
    W210 2.6

Отправлено 14 Сентябрь 2005 - 00:13

капуцин, что тебе не понятно про две кнопки и 10%?
когда педаль газа отпущена то должны быть замкнуты обе кнопки, и серая, на которую давит рычаг и та что на сборке дросселя. Если на сборке дросселя кнопарь не будет замкнут то обороты будут 1500 и в колодке диагностики код 10%... Как только снимишь разъем с РХХ то обороты упадут до 900.
понятно что в этом случае нуна ремонтить кнопарь на оси ДЗ, или колхозить рядом с серой кнопкой аналогичную :o)



#54 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 14 Сентябрь 2005 - 15:07

про две кнопки все мне давно понятно, чувак.
мне не понятно теперь почему 2,8 вольт на диагностике при 13,8 на Акб.
попробую как оживу отрегулировать механически топливо, но боюсь дело в кате или смерти лямбды.



#55 ОФФЛАЙН   redi

redi

    Мерсовод

  • Мерсоводы
  • PipPip
  • Cообщений: 263
  • Город:Москва

Отправлено 14 Сентябрь 2005 - 19:21

Нааарооооооод!!! как промыть этот выключатель дросельной заслонки где он стоит, один большой промыл зачистил контакты, второй искал не нашел..где эта сволоч стоит, обороты плавают от 700-до 1000, а раньше еще при торможении, падали промыл по юреной посдсказке дросельную очистил от всякой дряни тарелку и ее боковины, стало на тормозе нормально, но обороты сволочи плавают !!



#56 ОФФЛАЙН   Misha190E

Misha190E

    Легенда форума

  • Мерсоводы
  • PipPipPipPipPipPip
  • Cообщений: 13 560
  • Город:Москва, ЮЗАО
  • Автомобиль:
    W210 2.6

Отправлено 14 Сентябрь 2005 - 21:35

Капуцину: про чувака спасибо, не думал что тебя напрягу :o) смайлики забыл поставить в первом предложении :o)))
давай считать, если 13.8 на АКБ, то 2.8В очень похоже на скважность ~80%. Тут видится два варианта, если при пуске мотора это значение появляется сразу то это похоже на ошибку по датчику температуры воздуха (обрыв) если датчик есть. Если напруга плавно падает примерно с 7В до 2.8В то это похожена обогащение по лямбде, т.е. она выдает слабый сигнал ниже 0.5В и ЭБУ обогащает. Проверить просто - скинь короб воздушного фильтра и на работающем моторе чуть поднажми на диск расходомера - ты увидишь реакцию двигла и даже можешь унюхать обогашение. Если в это случае показания не полезли вниз, значицца лямбде писец (или как вариант сигнальный провод замыкает на массу). Тоже самое мона проконтролировать по току ЭГРД - щас он у тя +10мА и если "ток" не начнет падать при обогащении рукой значицца люямда наелась. Если падает то кривая регулировка смеси...



#57 ОФФЛАЙН   Misha190E

Misha190E

    Легенда форума

  • Мерсоводы
  • PipPipPipPipPipPip
  • Cообщений: 13 560
  • Город:Москва, ЮЗАО
  • Автомобиль:
    W210 2.6

Отправлено 14 Сентябрь 2005 - 21:44

redi:
Если обороты плавают, то первое на горячем моторе отключи РХХ - обороты должны встать в 900 и стоять стабильно. Обороты будут слегка понижаться при включении электропотребителей, т.к. возрастает нагрузка на мотор. Если в этом режиме все хорошо (покатайся часок хотя бы ) то проблема "электронная", т.е. ЭБУ так рулит РХХой что обороты плавают. Но мне все же кажется что проблема либо в регулировке смеси, либо в подсосе, либо форсунки/разнобой по каналам дозатора на малых нагрузках. Кстати если на горячем у тя на отключенном РХХ будет выше 900 оборотов то смело ищи подсос, например так: сними с ЭГРД разъем и обедни смесь чтобы обороты упали, далее прыскай на все соединения эфиром для пуска и если мотор отреагирует на прысканье то там подсос. Прыскать нуна везде - и в районе форсунок, и во всех соединениях вакуумных трубок и под расходомером (может быть трещина в здоровой резинке расходомера)... Так же неплохо отключать выходы вакуума из коллектора и затыкать их, но здесь лучше смотреть на лямбдарегулирование (поиск подоса другим методом)



#58 ОФФЛАЙН   redi

redi

    Мерсовод

  • Мерсоводы
  • PipPip
  • Cообщений: 263
  • Город:Москва

Отправлено 15 Сентябрь 2005 - 08:59

Хех еслли рхх то он бы с самого начала прыгал, а так автомат включаешь, едешь спокойно притормозил вибрация пошла обороты упали до 500 потом выравнялись, едешь опять дальше, при резком тормозе когда АБС срабатывает такого нет, сожет ли что-то с круиз контрольной системой быть? я им не пользуюсь, но малоли, механизм пеали или еще-что-то!?



#59 ОФФЛАЙН   Misha190E

Misha190E

    Легенда форума

  • Мерсоводы
  • PipPipPipPipPipPip
  • Cообщений: 13 560
  • Город:Москва, ЮЗАО
  • Автомобиль:
    W210 2.6

Отправлено 15 Сентябрь 2005 - 09:50

redi, ты меня не понял. Я тебе предлагал определиться какая система косячит. т.е. с отключенным РХХ все те же баги, то ежу понятно что надо копать смесевые/подсосные проблемы, а если все нормально то искать проблему в электронике.
Круиза я в жизни не видел и про него ничего не знаю, но на твоей авте еще стоит датчик скорости в приборке и часто авта с АКПП глохнет при его неисправности... Проверяется легко - либо измерителем частоты (банальный электронный тахометр) на 6-ой ноге разъема ЭБУ, либо после резкого скорения до 4000-5000 оборотов по ошибке на колодке диагностике 60%



#60 ОФФЛАЙН   cappuccini124

cappuccini124

    Постоялец

  • Мерсоводы
  • PipPipPipPip
  • Cообщений: 750
  • Город:Воронеж

Отправлено 15 Сентябрь 2005 - 10:25

померяем.
только лямбда и месяца нету, наверное.
чё так наесться быстро могла?
мож кат дохлый,поэтому нажовывается быстро.
без лямбды кажет точно 50 процентов.
никакого обогащения нет на эгрд.
по-любому проверить надо сигнал с неё.
осцилл нужен?






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных